<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="LaGrange"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-GA"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="LaGrange Daily News"/>
		<meta name="DC.contributor" content="LaGrange Daily News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="LaGrange Daily News, LaGrange GA - www.lagrangenews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://lagrangenews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@LagrangeNews" />
		<meta name="twitter:title" content=" - LaGrange Daily News - lagrangenews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://lagrangenews.com/wp-content/uploads/2016/09/web1_Smith-Loran-CMYK-4.jpg" />
						<title>LaGrange Daily News | Columnist: Some new things about Ole Miss</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://lagrangenews.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LaGrange Daily News &raquo; Feed" href="http://lagrangenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LaGrange Daily News &raquo; Comments Feed" href="http://lagrangenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="LaGrange Daily News &raquo; Columnist: Some new things about Ole Miss Comments Feed" href="http://lagrangenews.com/opinion/17273/columnist-some-new-things-about-ole-miss/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lagrangenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://lagrangenews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://lagrangenews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://lagrangenews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://lagrangenews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://lagrangenews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://lagrangenews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://lagrangenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lagrangenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lagrangenews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://lagrangenews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://lagrangenews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://lagrangenews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://lagrangenews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://lagrangenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lagrangenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lagrangenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Renowned author, poet speaks at library' href='http://lagrangenews.com/news/17271/renowned-author-poet-speaks-at-library' />
<link rel="canonical" href="http://lagrangenews.com/opinion/17273/columnist-some-new-things-about-ole-miss" />
<link rel='shortlink' href='http://lagrangenews.com/?p=17273' />
<link rel="alternate" type="application/json+oembed" href="http://lagrangenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flagrangenews.com%2Fopinion%2F17273%2Fcolumnist-some-new-things-about-ole-miss" />
<link rel="alternate" type="text/xml+oembed" href="http://lagrangenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flagrangenews.com%2Fopinion%2F17273%2Fcolumnist-some-new-things-about-ole-miss&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://lagrangenews.com/opinion/17273/columnist-some-new-things-about-ole-miss" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Columnist: Some new things about Ole Miss" /><meta property="og:description" 	content="At halftime Saturday last, Missouri looked like I thought, pre-game, that Georgia would look.The Tigers" /><meta property="og:image" 		content="http://lagrangenews.com/wp-content/uploads/2016/09/web1_Smith-Loran-CMYK-4.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://lagrangenews.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-48']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=75810143"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-17273 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264068&cs=204424c8c3&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://lagrangenews.com/wp-content/uploads/2016/07/lagrange-logo-wht-red.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://GAjobs.civitasmedia.com" target="_blank" title="LaGrange Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://ev-secure2.tecnavia.com/civitas_payments/cv_lagrangenews/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://lagrangenews.ga.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<a style="color:#ffffff; font-size:15px;" href="http://homes.lagrangenews.com" title="LaGrange Daily News Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.lagrangenews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/au/app/the-lagrange-daily-news/id977253880?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "466363" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=466363&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=466363&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-12739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-12739"><a href="http://lagrangenews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-12774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774"><a href="http://lagrangenews.com/about-us">About Us</a></li>
	<li id="menu-item-12775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12775"><a href="http://lagrangenews.com/advertise">Advertise</a></li>
	<li id="menu-item-12776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12776"><a href="http://lagrangenews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-12780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12780"><a href="http://www.facebook.com/LaGrangeDailyNews">Lagrange News on Facebook</a></li>
	<li id="menu-item-12781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12781"><a href="http://twitter.com/LagrangeNews">Lagrange News on Twitter</a></li>
	<li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="http://lagrangenews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-12778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="http://lagrangenews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-16584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16584"><a href="https://ev-secure2.tecnavia.com/civitas_payments/cv_lagrangenews/index.php">Subscribe</a></li>
	<li id="menu-item-15992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15992"><a href="http://lagrangenews.com/delivery">Subscriber Customer Service</a></li>
</ul>
</li>
<li id="menu-item-12740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12740"><a href="http://lagrangenews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-12782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12782"><a href="http://lagrangenews.com/archives">Archive</a></li>
	<li id="menu-item-12783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12783"><a href="http://lagrangenews.com/circulars">Circulars</a></li>
	<li id="menu-item-12789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12789"><a href="http://www.myinvestkit.com/lagrangenews.com/">Finance</a></li>
	<li id="menu-item-12784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12784"><a href="http://lagrangenews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-12785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12785"><a href="http://lagrangenews.com/online-community">Online Community</a></li>
	<li id="menu-item-12786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12786"><a href="http://lagrangenews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-12787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12787"><a href="http://lagrangenews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-12788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12788"><a href="http://lagrangenews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-12741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12741"><a href="http://lagrangenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12790"><a href="http://lagrangenews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-12791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12791"><a href="http://lagrangenews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-16283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16283"><a href="http://pro32.ap.org/lagrangenews">Pro32</a></li>
	<li id="menu-item-16287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16287"><a href="http://summergames.ap.org/lagrangenews">AP Olympics Coverage</a></li>
	<li id="menu-item-16288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16288"><a href="http://racing.ap.org/lagrangenews">Auto Racing</a></li>
	<li id="menu-item-16290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16290"><a href="http://collegebasketball.ap.org/lagrangenews">College Basketball</a></li>
	<li id="menu-item-16291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16291"><a href="http://collegefootball.ap.org/lagrangenews">College Football</a></li>
</ul>
</li>
<li id="menu-item-12747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12747"><a href="http://www.legacy.com/obituaries/lagrangenews">Obituaries</a></li>
<li id="menu-item-12742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12742"><a href="http://lagrangenews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href="http://lagrangenews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-12743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12743"><a href="http://lagrangenews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-15079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15079"><a href="http://lagrangenews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-12793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12793"><a href="http://lagrangenews.com/comics">Comics</a></li>
	<li id="menu-item-12794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12794"><a href="http://lagrangenews.com/contests">Contests</a></li>
	<li id="menu-item-12795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12795"><a href="http://lagrangenews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-12797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12797"><a href="http://lagrangenews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-12798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12798"><a href="http://lagrangenews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-12799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12799"><a href="http://lagrangenews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-12800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12800"><a href="http://lagrangenews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-12801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12801"><a href="http://lagrangenews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802"><a href="http://lagrangenews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-12744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12744"><a href="http://lagrangenews.com/calendar">Calendar</a></li>
<li id="menu-item-12745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12745"><a href="http://lagrangenews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="http://lagrangenews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="http://lagrangenews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-12811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12811"><a href="http://lagrangenews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-12803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12803"><a href="http://lagrangenews.com/tvgames">Games</a></li>
	<li id="menu-item-12804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12804"><a href="http://lagrangenews.com/tvmovies">Movies</a></li>
	<li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="http://lagrangenews.com/tvnews">TV News</a></li>
	<li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="http://lagrangenews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="http://lagrangenews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-12812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12812"><a href="http://lagrangenews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-12813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12813"><a href="http://lagrangenews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-12810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12810"><a href="http://lagrangenews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-12746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12746"><a href="http://local.lagrangenews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-17273" class="post-17273 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://lagrangenews.com/opinion/17273/columnist-some-new-things-about-ole-miss" title="4:54 pm" rel="bookmark"><time class="entry-date" datetime="2016-09-20T16:54:53+00:00">September 20, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://lagrangenews.com/author/englewoodindependent-2" title="View all posts by Lagrange News" rel="author">Lagrange News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Columnist: Some new things about Ole Miss</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://lagrangenews.com/category/opinion/columns" rel="tag">Columns</a>, <a href="http://lagrangenews.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Loran Smith - Syndicated columnist</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://lagrangenews.com/wp-content/uploads/2016/09/web1_Smith-Loran-CMYK-4.jpg','Photo','width=600,height=400')">
				<img src="http://lagrangenews.com/wp-content/uploads/2016/09/web1_Smith-Loran-CMYK-4.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																				
		
	
	
	
			
																		</div>
		<article>
		<p>At halftime Saturday last, Missouri looked like I thought, pre-game, that Georgia would look.</p>
<p>The Tigers dominated the line of scrimmage, and they moved the ball with adroit alacrity. However, it was like Vince Lombardi when his Packers were stumbling about in an important game.</p>
<p>&#8220;What the hell is going on out there,&#8221; he famously shouted from the sideline.</p>
<p>The Dawgs seemed cautious.</p>
<p>&#8220;Where the hell is the abandon,&#8221; I thought. I kept coaching from the press box yelling to the defensive linemen to get their hands up. Interrupt the quarterback&#8217;s trajectory. Sacks were as unlikely as the final score.</p>
<p>In the end, it was Dominick Sanders who punched the ball out of grasp of Missouri&#8217;s explosive receiver, J&#8217;Mon Moore. Sanders was one of the two greatest punchers in Memorial Stadium Saturday night, the other being Evander Holyfield who came to support his son Elijah and the Dawgs.</p>
<p>The coach continues to pay tribute to his team&#8217;s heart, acknowledging that good fortune must be followed by correcting mistakes. The young quarterback with the game on the line, made the big play. Then the defense comes to the party at the more propitious time. One other observation: Opposing defensive coordinators seem to be saying: &#8220;You may beat me, but not by running Chubb inside.&#8221; Don&#8217;t fret. Nick will dance for big yards again.</p>
<p>Now it is on to Oxford which offers a trip down memory lane, making one reflect on the days when Johnny Vaught and Ole Miss were perennially dominant on the &#8220;other&#8221; side of the conference. Few teams have ever had it any better than Ole Miss had it yesteryear.</p>
<p>The Rebels could pretty much name which players they wanted from the state. The staff seldom attended coaching clinics, and you couldn&#8217;t have insulted them more than to ask if you could come watch their spring practices.</p>
<p>Vaught and his staff would shoot doves in the morning in season before coming to the office. When quail season came about, they would often bag a few quail before heading to work. In the off season, they played golf every day.</p>
<p>Big games were played in Jackson. The biggest challenge on the schedule was LSU. Sometimes Tennessee. The Rebels pretty much dominated Mississippi State annually and had little interest in non-conference games except for playing Chattanooga on a regular basis.</p>
<p>Vaught, as athletic director, could count on bowl revenue every year. His assistants got nice bonuses and raises. He seldom had openings on his staff. If you joined his staff, you didn&#8217;t look for greener pastures. Not many college athletic programs had the stability, lifestyle and success of the Vaught Rebels.</p>
<p>It was a Georgia football letterman, who initiated significant change in Oxford. Ken Cooper, who played for Wallace Butts &#8211; and was a coach on Vince Dooley&#8217;s early staff &#8211; went out to join Billy Kinard who was named head coach in 1971 when Vaught, after suffering a heart attack, resigned. Bruiser Kinard, an Ole Miss legend, became athletic director and hired his younger brother but things didn&#8217;t go well for Billy. After three games in the 1973 season in the middle of the night both Kinards were let go. Vaught made a comeback but was not interested in a long term commitment. He hired Cooper as the Rebel head coach in 1974.</p>
<p>Cooper made two costly decisions: playing more home games in Oxford and making a dedicated effort to sign black players. State politicians, influenced by the business leaders in Jackson, wanted Ole Miss to play all big games in the capital city. Integrating the football team was the last thing on the minds of the majority of Ole Miss alumni.</p>
<p>Cooper, whose best record was 6-5, won&#8217;t be remembered for a significant impact at Ole Miss, but he was the coach who underscored playing home games in Oxford and signing black athletes. Ole Miss was behind everybody in the SEC on that latter issue including rival Mississippi State.</p>
<p>Today, when you visit Oxford you will find plenty of things &#8220;old&#8221; to go with the new trends. The Grove has only gotten better, the speed limit is still 18 miles per hour on campus (in honor of Archie Manning&#8217;s jersey number), Square Books is still touting the works of local authors and a tour of William Faulkner&#8217;s homestead, Rowan Oaks, continues to top all of Oxford&#8217;s must lists.</p>
<p>The &#8220;new,&#8221; to begin with, has something to do with the &#8220;old.&#8221; You no longer see the Confederate flag waving, the band doesn&#8217;t play &#8220;Dixie,&#8221; and the long time mascot, Col. Reb doesn&#8217;t make an appearance on Gameday anymore. In his place, you will see a black bear, the current mascot, who owes his existence to something Faulkner penned about a bear years ago, considered by critics as one of the author&#8217;s best works.</p>
<p>New on campus is the expansion of the Ole Miss&#8217; athletic facilities bringing the Rebels up to date with the competition in the Southeastern Conference. Beating Alabama two out of the last three years has reminded Ole Miss partisans of the Vaught years.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://lagrangenews.com/wp-content/uploads/2016/09/web1_Smith-Loran-CMYK-4.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://lagrangenews.com/wp-content/uploads/2016/09/web1_Smith-Loran-CMYK-4.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>Loran Smith</p>
<p>Syndicated columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p><em>Loran Smith is an athletic administrator at the University of Georgia.</em></p>
<p></shirttailMeta></div>
		<p><em>Loran Smith is an athletic administrator at the University of Georgia.</em></p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'lagrangenews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://lagrangenews.com/opinion/17273/columnist-some-new-things-about-ole-miss" title="Permalink to Columnist: Some new things about Ole Miss" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-17273 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://lagrangenews.com/news/17271/renowned-author-poet-speaks-at-library" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/lagrange-ga/30240/weather-forecast/332516" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464133743693" class="aw-widget-current"  data-locationkey="332516" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://lagrangenews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465105" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465105&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465105&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465123" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465123&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465123&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=cfe24e96-b81a-5ee4-55e9-95ecbd78deed&amp;tgtid=936092e0-f560-6764-add9-97eeaff766a5"></script>
					<div id="cfe24e96-b81a-5ee4-55e9-95ecbd78deed"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "465122" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465122&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465123&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "465121" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465121&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465121&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "465120" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465120&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465120&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'lagrangenews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "465101" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=465101&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=465101&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://lagrangenews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.lagrangenews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/LaGrangeDailyNews" target="blank" title="LaGrange Daily News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="LaGrange Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/LagrangeNews" target="blank" title="LaGrange Daily News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="LaGrange Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:706-884-7311" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 706-884-7311</a></p>
						<p><a href="tel:706-884-8712" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 706-884-8712</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">105 Ashton St,</p>
			<p style="font-family:Roboto; color:#fff;">LaGrange GA, 30240</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flagrangenews.com%2Fopinion%2F17273%2Fcolumnist-some-new-things-about-ole-miss&t=Columnist%3A+Some+new+things+about+Ole+Miss" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Columnist%3A+Some+new+things+about+Ole+Miss&url=http%3A%2F%2Flagrangenews.com%2Fopinion%2F17273%2Fcolumnist-some-new-things-about-ole-miss" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Flagrangenews.com%2Fopinion%2F17273%2Fcolumnist-some-new-things-about-ole-miss" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://lagrangenews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lagrangenewscom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lagrangenews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
</body>
</html>